FSCloud crashes upon start

  • FSCloud crashes upon start

    Hello! I have followed the guidelines for the installation. This is for XP11.30. XPUIPC is setup with the local LAN IP as well. When the sim starts in green it says FS Plugin is loaded. I also deactivate plugins not being used. All seems to go well with the install. However, when I try and start FSCloud it immediately crashes when I see checking prerequisites. I have uninstalled and reinstalled. Below is what I see in the event viewer.



    Faulting application name: FSCloud.exe, version: 1.0.0.0, time stamp: 0x5572ebd2
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc0000005
    Fault offset: 0x374c04d9
    Faulting process id: 0x1f74
    Faulting application start time: 0x01d4b8f332da9fc5
    Faulting application path: G:\FSCloud\FSCloud.exe
    Faulting module path: unknown
    Report Id: 6663c98a-d948-4901-9e4c-1536fdb17c11
    Faulting package full name:
    Faulting package-relative application ID:
  • Same problem.
    Even uninstalled anti-virus.
    Repeatedly restarted PC, redownloaded and reinstalled FSCloud and X-Plane 11 plugin.
    Followed this video to a T: , each time.
    No joy, same results each time.
    I start XP, green "FSCloud plugin running" text shows at top (no errors in XP11's log.txt), I then run FSCloud as Admin, window opens, I enter nickname and callsign, then FSCloud crashes and won't restart again.
    I've had two IT guys helping at the same time on voice, one of them on AnyDesk, they can't figure out what's wrong, either.
    Here's the Event Log:
    Faulting application name: FSCloud.exe, version: 1.0.0.0, time stamp: 0x5572ebd2
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc0000005
    Fault offset: 0x389f77a3
    Faulting process id: 0x2a78
    Faulting application start time: 0x01d4d9744518e027
    Faulting application path: D:\Apps\Portable\FSCloud\FSCloud.exe
    Faulting module path: unknown
    Report Id: 65410b9e-e065-4016-a758-694610bb45c9
  • I have Just installed fscloud and it comes up with a menu when i press enter but when i click one of the buttons from 1-9 nothing happens am i missing something or is my install broken. i have tried restarting fscloud and that didn't seem to fix the problem can someone help me please. Also how do i tell if i am online and if FScloud is working at all as the only indication that i have is the menu that comes up when i press enter. sorry if This is a really simple thing and i'm just being stupid


    Sorry about commenting I couldn't figure out how to create new post